Login to Customer Download Area
 Username
 Password    Log-in
 Lost Password? Click Here!

     Home

  LionClock & LionClock Pro
     Product Info
     LionClock
     LionClock Pro
     Screenshots
     Download
     Buy Now
     Upgrade

  Integration with:
     QuickBooks
     MS Office Accounting

  LionClock Premium
     Product Info
     Mobile Web Interface

  Support
     Questions & Answers
     Support


  Upcoming Products    
     Biometric LionClock

  Our Customers
     Some of our Clients
     Client Testimonials
     Full Client List

  LionClock Accessories
     ID Cards for LionClock
     Magnetic ID Cards
     Magnetic Card Readers
     Order Now

  Company
     Contact Us
     News and Blog
     Reseller Resources 

  LionClock for iPhone
     Time & Billing for iPhone
     Version History
     FAQ & Support

 


When I start LionClock, my computers asks me to insert Microsoft Office CD or to install Microsoft Access. What is going on?

SYMPTOMS

When you start LionClock, the computers asks to insert Microsoft Office CD or to install Microsoft Access.

CAUSE

LionClock doesn't use or depend upon Microsoft Office or Access. However, this message may still be triggered on some computers if the following ODBC registry keys are missing: 
HKEY_CURRENT_USER\Software\ODBC
HKEY_LOCAL_MACHINE\SOFTWARE\ODBC

Note These keys may have been removed if you removed a Corel product from your computer. These products include any program in the Corel WordPerfect Office Suite.

RESOLUTION

The following are official instructions provided by Microsoft. We suggest that you consult a computer technician if your computer knowledge is limited:

To resolve this issue, follow these steps to download and install the latest version of MDAC and update the ODBC jet drivers. This replaces the registry keys in question.
   

1. Download MDAC 2.6 or later, and then redistribute Jet 4.0 Service Pack 3 (SP-3). To download MDAC 2.6 or later and Jet. 40, visit the following Microsoft Web site:
http://www.microsoft.com/data

Important: Before you install MDAC 2.6 or Jet 4.0, read the release details. After you read the release details, if you are not sure that these updates are appropriate for your computer, use the MDAC Component Checker. This utility scans your system, and then indicates the version of MDAC that is appropriate for your computer. To obtain this utility, visit the following Microsoft Web site:
http://msdn.microsoft.com/data/downloads/default.aspx

2. In Microsoft Windows Explorer, double-click the Mdac_typ.exe file that you downloaded in step 1 to start the MDAC Setup.
3. Restart your computer.
4. In Windows Explorer, double-click the Jet40SP3_Comp.exe file that you downloaded in step 1 to start the Jet 4.0 Setup.
5. Restart your computer.

 

      

Copyright © 2002-2009 LionClock Software
LionClock® is a registered trademark of LionClock Software
PO Box 27042, Lethbridge, Alberta T1J 3Z8 Canada